バグレポート

グリッド接続用の差分ファイルが対応してない??

 
画像 春風 かすみ
グリッド接続用の差分ファイルが対応してない??
2015年 02月 28日(土曜日) 14:08 - 春風 かすみ の投稿
 

グリッド接続用の差分ファイルを,0.8.1-rc1にインストールしたのですが,エラーが出て止まってしまいます。

0.8.0.3では,動作するのですけど・・・・

実物より美人に写っているかも^^)
Re: グリッド接続用の差分ファイルが対応してない??
2015年 02月 28日(土曜日) 14:40 - Dover Kimiko の投稿
 

私も同じ現象が出ています。

当方側のLinuxがARM版であるためかなと思っていました。

monoのVersionは3.12.0です。

OSgridの最新版 OSgrid 0.8.1.0 (Dev) 7b9ad11: 2015-02-21でOSgridへは接続OKなのですが。。。

現在は私も、JOGへの接続は0.8.0.3に戻しています。

 

 

画像 Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
2015年 02月 28日(土曜日) 23:25 - Iseki Fumikazu の投稿
 

すみません.

お手数をおかけしました.m(__)m

「0.8.1-rc1 にしろ」とか言っておきながら,肝心なところが未サポートでした.

至急対応します.

画像 Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
2015年 03月 1日(日曜日) 00:32 - Iseki Fumikazu の投稿
 

チュートリアルコースに 0.8.1 用の設定ファイルを追加しました.

よろしくお願いします.

JOGrid 設定 ファイル 0.8.1用 ('15 2/28)

実物より美人に写っているかも^^)
Re: グリッド接続用の差分ファイルが対応してない??
2015年 03月 1日(日曜日) 09:11 - Dover Kimiko の投稿
 

新設定ファイルを使用して、raspberry pi でも途中停止することなく立ち上がりました。(mono 3.12.0 を使用)

なお、libode.so、libopenjpeg.so、opensim/bin/Ode.NET.dll.config、opensim/bin/OpenMetaverse.dll.configはARM版用に変更しております。

 

 

画像 春風 かすみ
Re: グリッド接続用の差分ファイルが対応してない??
2015年 03月 1日(日曜日) 14:20 - 春風 かすみ の投稿
 

接続できました。

対応,ありがとうございます。

画像 Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
2015年 03月 1日(日曜日) 16:12 - Iseki Fumikazu の投稿
 

すみません.

GridHypergrid.ini だけ入れ替えたのですが,よく考えたら 0.8.1 ではモジュールの書き方が一部変わっていました.

モジュールも入れ替えて zipファイルを更新しましたので,そちらをお使いください.

よろしくお願いします.

JOGrid 設定 ファイル 0.8.1用 ('15 3/1)