バグレポート

グリッド接続用の差分ファイルが対応してない??

 
Picture of 春風 かすみ
グリッド接続用の差分ファイルが対応してない??
by 春風 かすみ - Saturday, 28 February 2015, 2:08 PM
 

グリッド接続用の差分ファイルを,0.8.1-rc1にインストールしたのですが,エラーが出て止まってしまいます。

0.8.0.3では,動作するのですけど・・・・

実物より美人に写っているかも^^)
Re: グリッド接続用の差分ファイルが対応してない??
by Dover Kimiko - Saturday, 28 February 2015, 2:40 PM
 

私も同じ現象が出ています。

当方側のLinuxがARM版であるためかなと思っていました。

monoのVersionは3.12.0です。

OSgridの最新版 OSgrid 0.8.1.0 (Dev) 7b9ad11: 2015-02-21でOSgridへは接続OKなのですが。。。

現在は私も、JOGへの接続は0.8.0.3に戻しています。

 

 

Picture of Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
by Iseki Fumikazu - Saturday, 28 February 2015, 11:25 PM
 

すみません.

お手数をおかけしました.m(__)m

「0.8.1-rc1 にしろ」とか言っておきながら,肝心なところが未サポートでした.

至急対応します.

Picture of Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
by Iseki Fumikazu - Sunday, 1 March 2015, 12:32 AM
 

チュートリアルコースに 0.8.1 用の設定ファイルを追加しました.

よろしくお願いします.

JOGrid 設定 ファイル 0.8.1用 ('15 2/28)

実物より美人に写っているかも^^)
Re: グリッド接続用の差分ファイルが対応してない??
by Dover Kimiko - Sunday, 1 March 2015, 9:11 AM
 

新設定ファイルを使用して、raspberry pi でも途中停止することなく立ち上がりました。(mono 3.12.0 を使用)

なお、libode.so、libopenjpeg.so、opensim/bin/Ode.NET.dll.config、opensim/bin/OpenMetaverse.dll.configはARM版用に変更しております。

 

 

Picture of 春風 かすみ
Re: グリッド接続用の差分ファイルが対応してない??
by 春風 かすみ - Sunday, 1 March 2015, 2:20 PM
 

接続できました。

対応,ありがとうございます。

Picture of Iseki Fumikazu
Re: グリッド接続用の差分ファイルが対応してない??
by Iseki Fumikazu - Sunday, 1 March 2015, 4:12 PM
 

すみません.

GridHypergrid.ini だけ入れ替えたのですが,よく考えたら 0.8.1 ではモジュールの書き方が一部変わっていました.

モジュールも入れ替えて zipファイルを更新しましたので,そちらをお使いください.

よろしくお願いします.

JOGrid 設定 ファイル 0.8.1用 ('15 3/1)