障害情報

4/1 からの障害について

 
Picture of Iseki Fumikazu
4/1 からの障害について
by Iseki Fumikazu - Friday, 8 April 2016, 1:15 AM
 

皆さんからの情報と,こちらの状況から mono の v4.4.0 との不具合が原因の様です.

印象では,v4.4.0 の dll と OpenSimに付随している dll で一部互換性が無いように見えます.

mono の v4.4.0 は DNSキャッシュの Expire機能が実装されたとの情報がありましたので,導入を急ぎましたが,現在は v4.2.1に戻っています.(v4.3.xは開発バージョンの様です)

一応,試験用のグリッドで試してから JOGに導入したのですが,実行環境が全く同じという訳ではありませんので,不具合を発見できませんでした.

今後は以下の対策を取りたいと思います.

1. mono と OpenSim を同時にバージョンアップしない.

2. 全体を一度にバージョンアップしない.